残念!Global Content Blocks

このブラグインはショートコードを作ってくれる優れものだったのだが、
もう数年前にはサポートが終わっていて、WPのプラグインのページからも削除されたいたんだね。
このようなプラグインを使っていると、いつかはサイトに不具合が出ることになる。
事実、本日WPを5.2にバージョンアップしたところ、「サイトに技術的な問題が発生しています。」と表示され、
レイアウトが乱れる現象に見舞われた。
テーマのバージョンにも関係しているかもしれないことが、影響を受けないサイトがあることから分かる。
このようなことになったのも、5.2から導入された「リカバリーモード」のせいらしい。
前にも書いたことがあるが、WPってときどき有難迷惑なことしてくれるんだよねぇ。
これはあくまで個人的な意見です。

コメント投稿フォーム

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

*