PHPを最新版にしたら・・・

ただ単に記事の表示がOKだからといって安心してはならない。
コメントがちゃんと受け付けられて表示されるかまでチェックする必要がある。
これは採用しているテーマによっても違いが出てくるので、
古いテーマほど注意が必要だ。
あと、採用しているjavascriptによっても不具合が出てくるようだ。
特にモバイルサイトでドロワーメニューを採用する場合はより注意が必要だと思う。
新しいバージョンのPHPはスピードも速いみたいなので、進んで利用したい。
それに、いつまでもダッシュボードに「PHPの更新が必要です」なんて表示されるのも嫌ですからね。

PHPを最新版にしたら・・・” への1件のコメント

コメント投稿フォーム

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

*